CVE-2017-12640

high

Tenable Plugins

View all (9 total)

IDNameProductFamilySeverity
110516Ubuntu 14.04 LTS / 16.04 LTS / 17.10 / 18.04 LTS : ImageMagick vulnerabilities (USN-3681-1)NessusUbuntu Local Security Checks
critical
106668openSUSE Security Update : ImageMagick (openSUSE-2018-145)NessusSuSE Local Security Checks
high
106603SUSE SLES11 Security Update : ImageMagick (SUSE-SU-2018:0350-1)NessusSuSE Local Security Checks
high
106602SUSE SLED12 / SLES12 Security Update : ImageMagick (SUSE-SU-2018:0349-1)NessusSuSE Local Security Checks
high
104684Debian DSA-4040-1 : imagemagick - security updateNessusDebian Local Security Checks
critical
104403Debian DSA-4019-1 : imagemagick - security updateNessusDebian Local Security Checks
critical
103333Fedora 25 : 1:emacs / ImageMagick / WindowMaker / autotrace / converseen / etc (2017-3a568adb31)NessusFedora Local Security Checks
critical
103314Fedora 26 : 1:emacs / ImageMagick / WindowMaker / autotrace / converseen / etc (2017-8f27031c8f)NessusFedora Local Security Checks
critical
102889Debian DLA-1081-1 : imagemagick security updateNessusDebian Local Security Checks
critical