CVE-2016-5842

high

Tenable Plugins

View all (7 total)

IDNameProductFamilySeverity
95420GLSA-201611-21 : ImageMagick: Multiple vulnerabilities (ImageTragick)NessusGentoo Local Security Checks
high
95053Ubuntu 12.04 LTS / 14.04 LTS / 16.04 LTS / 16.10 : imagemagick vulnerabilities (USN-3131-1)NessusUbuntu Local Security Checks
critical
93179SUSE SLED12 / SLES12 Security Update : ImageMagick (SUSE-SU-2016:1784-1)NessusSuSE Local Security Checks
critical
93178SUSE SLES11 Security Update : ImageMagick (SUSE-SU-2016:1782-1)NessusSuSE Local Security Checks
critical
93115Debian DSA-3652-1 : imagemagick - security updateNessusDebian Local Security Checks
critical
92487openSUSE Security Update : ImageMagick (openSUSE-2016-883)NessusSuSE Local Security Checks
critical
91967openSUSE Security Update : ImageMagick (openSUSE-2016-840)NessusSuSE Local Security Checks
critical