CVE-2016-5421

MEDIUM

Tenable Plugins

View all (15 total)

IDNameProductFamilySeverity
99930Oracle Secure Global Desktop Multiple Vulnerabilities (April 2017 CPU) (SWEET32)NessusMisc.
high
97893Tenable Log Correlation Engine (LCE) < 4.8.1 Multiple VulnerabilitiesNessusMisc.
critical
96644GLSA-201701-47 : cURL: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
95917macOS 10.12.x < 10.12.2 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
high
9764cURL/libcurl 7.x < 7.50.1 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
93708openSUSE Security Update : curl (openSUSE-2016-1124)NessusSuSE Local Security Checks
medium
93591SUSE SLED12 / SLES12 Security Update : curl (SUSE-SU-2016:2330-1)NessusSuSE Local Security Checks
medium
93334openSUSE Security Update : curl (openSUSE-2016-1043)NessusSuSE Local Security Checks
medium
93008Amazon Linux AMI : curl (ALAS-2016-730)NessusAmazon Linux Local Security Checks
medium
92990Fedora 23 : curl (2016-8354baae0f)NessusFedora Local Security Checks
medium
92815Ubuntu 12.04 LTS / 14.04 LTS / 16.04 LTS : curl vulnerabilities (USN-3048-1)NessusUbuntu Local Security Checks
medium
92767Fedora 24 : curl (2016-24316f1f56)NessusFedora Local Security Checks
medium
92758Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / 14.2 / current : curl (SSA:2016-219-01)NessusSlackware Local Security Checks
medium
92742FreeBSD : Vulnerabilities in Curl (e4bc70fc-5a2f-11e6-a1bc-589cfc0654e1)NessusFreeBSD Local Security Checks
medium
92730Debian DSA-3638-1 : curl - security updateNessusDebian Local Security Checks
medium