CVE-2015-2739

high

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:mozilla:firefox:*:*:*:*:*:*:*:* versions up to 38.1.0 (inclusive)

Configuration 2

OR

cpe:2.3:o:canonical:ubuntu_linux:12.04:*:*:*:lts:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:14.04:*:*:*:lts:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:14.10:*:*:*:*:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:15.04:*:*:*:*:*:*:*

cpe:2.3:o:novell:suse_linux_enterprise_desktop:12.0:*:*:*:*:*:*:*

cpe:2.3:o:novell:suse_linux_enterprise_server:11:sp4:*:*:*:*:*:*

cpe:2.3:o:novell:suse_linux_enterprise_server:12.0:*:*:*:*:*:*:*

cpe:2.3:o:novell:suse_linux_enterprise_software_development_kit:12.0:*:*:*:*:*:*:*

Configuration 3

OR

cpe:2.3:o:debian:debian_linux:7.0:*:*:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*

Configuration 4

OR

cpe:2.3:a:mozilla:firefox_esr:31.0:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:31.1:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:31.1.0:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:31.1.1:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:31.2:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:31.3:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:31.3.0:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:31.4:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:31.5:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:31.5.1:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:31.5.2:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:31.5.3:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:31.6.0:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:31.7.0:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:38.0:*:*:*:*:*:*:*

Configuration 5

OR

cpe:2.3:o:oracle:solaris:11.3:*:*:*:*:*:*:*

Configuration 6

OR

cpe:2.3:a:mozilla:thunderbird:*:*:*:*:*:*:*:* versions up to 38.0.1 (inclusive)