CVE-2014-4398

MEDIUM

Description

An unspecified integrated graphics driver routine in the Intel Graphics Driver subsystem in Apple OS X before 10.9.5 does not properly validate calls, which allows attackers to execute arbitrary code in a privileged context via a crafted application, a different vulnerability than CVE-2014-4394, CVE-2014-4395, CVE-2014-4396, CVE-2014-4397, CVE-2014-4399, CVE-2014-4400, CVE-2014-4401, and CVE-2014-4416.

References

http://support.apple.com/kb/HT6443

http://www.securityfocus.com/bid/69894

http://www.securitytracker.com/id/1030868

https://code.google.com/p/google-security-research/issues/detail?id=32

https://exchange.xforce.ibmcloud.com/vulnerabilities/96058

Details

Source: MITRE

Published: 2014-09-19

Updated: 2017-08-29

Type: CWE-20

Risk Information

CVSS v2.0

Base Score: 6.9

Vector: AV:L/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 3.4

Severity: MEDIUM