CVE-2013-1048

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

The Debian apache2ctl script in the apache2 package squeeze before 2.2.16-6+squeeze11, wheezy before 2.2.22-13, and sid before 2.2.22-13 for the Apache HTTP Server on Debian GNU/Linux does not properly create the /var/lock/apache2 lock directory, which allows local users to gain privileges via an unspecified symlink attack.

References

http://security.debian.org/debian-security/pool/updates/main/a/apache2/apache2_2.2.16-6+squeeze11.diff.gz

http://www.debian.org/security/2013/dsa-2637

Details

Source: MITRE

Published: 2013-03-06

Updated: 2013-03-06

Type: CWE-264

Risk Information

CVSS v2

Base Score: 4.6

Vector: AV:L/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 3.9

Severity: MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:debian:apache2:*:squeeze10:*:*:*:*:*:* versions up to 2.2.16-6 (inclusive)

cpe:2.3:a:debian:apache2:*:sid:*:*:*:*:*:* versions up to 2.2.22-12 (inclusive)

cpe:2.3:a:debian:apache2:*:wheezy:*:*:*:*:*:* versions up to 2.2.22-12 (inclusive)

Tenable Plugins

View all (2 total)

IDNameProductFamilySeverity
65607Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : apache2 vulnerabilities (USN-1765-1)NessusUbuntu Local Security Checks
medium
64995Debian DSA-2637-1 : apache2 - several issuesNessusDebian Local Security Checks
medium