CVE-2012-2896

high

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
74788openSUSE Security Update : chromium (openSUSE-SU-2012:1376-1)NessusSuSE Local Security Checks
high
62652GLSA-201210-07 : Chromium: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
800969Google Chrome < 22.0.1229.79 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high
6592Google Chrome < 22.0.1229.79 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high