CVE-2008-1193

high

Tenable Plugins

View all (14 total)

IDNameProductFamilySeverity
64827Sun Java JRE Multiple Vulnerabilities (233321-233327) (Unix)NessusMisc.
high
63854RHEL 5 : java-1.6.0-ibm (RHSA-2008:0267)NessusRed Hat Local Security Checks
high
63852RHEL 5 : java-1.6.0-bea (RHSA-2008:0245)NessusRed Hat Local Security Checks
high
60440Scientific Linux Security Update : java (jdk 1.5.0) on SL4.x, SL5.x i386/x86_64NessusScientific Linux Local Security Checks
critical
40721RHEL 4 / 5 : java-1.5.0-bea (RHSA-2008:0244)NessusRed Hat Local Security Checks
high
40718RHEL 4 / 5 : java-1.5.0-ibm (RHSA-2008:0210)NessusRed Hat Local Security Checks
critical
40717RHEL 4 / 5 : java-1.5.0-sun (RHSA-2008:0186)NessusRed Hat Local Security Checks
high
40379VMSA-2008-0010 : Updated Tomcat and Java JRE packages for VMware ESX 3.5 and VirtualCenterNessusVMware ESX Local Security Checks
critical
40371VMSA-2008-00010 : Updated Tomcat and Java JRE packages for VMware, ESX 3.5 and VirtualCenter 2.5 (DEPRECATED)NessusVMware ESX Local Security Checks
critical
34291Mac OS X : Java for Mac OS X 10.4 Release 7NessusMacOS X Local Security Checks
high
34290Mac OS X : Java for Mac OS X 10.5 Update 2NessusMacOS X Local Security Checks
high
32050SuSE 10 Security Update : IBM Java 1.5.0 (ZYPP Patch Number 5183)NessusSuSE Local Security Checks
critical
32013GLSA-200804-20 : Sun JDK/JRE: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
31356Sun Java JRE Multiple Vulnerabilities (233321-233327)NessusWindows
high