PVS Plugins

Displaying 1 - 50 of 6640
Name Risk Factor
Inbound encrypted sessions Info
MySQL 5.6.x < 5.6.22 Multiple Vulnerabilities High
MySQL 5.5.x < 5.5.41 Multiple Vulnerabilities High
MySQL 5.6.x < 5.6.20 Multiple Vulnerabilities Medium
MySQL 3.x Version Detection Info
MySQL 4.x Version Detection Info
MySQL 5.x Version Detection Info
Bugzilla < 4.0.16 / 4.1.1 < 4.2.12 / 4.3 < 4.4.7 / 4.5 < 4.5.6 Command Injection Medium
MySQL 5.5.x < 5.5.40 / 5.6.x < 5.6.21 Multiple Vulnerabilities High
MySQL 5.5.x < 5.5.38 Multiple Vulnerabilities Medium
MySQL 5.6.x < 5.6.19 Multiple Vulnerabilities Medium
MantisBT 1.2.13 < 1.2.18 XSS Medium
MantisBT 1.2.x < 1.2.18 Multiple Vulnerabilities Medium
Oracle Java SE 7 < Update 73 / 8 < Update 26 'Serviceability' Component Unknown Vulnerability Low
MantisBT 1.2.x < 1.2.19 Multiple Vulnerabilities High
MantisBT 1.1.x < 1.2.18 Multiple Vulnerabilities Medium
MantisBT 1.2.13 < 1.2.17 SQLi Medium
MantisBT 1.1.0 < 1.2.16 Multiple Vulnerabilities High
Oracle Java SE 6 < Update 86 / 7 < Update 73 / 8 < Update 26 Multiple Vulnerabilities CRITICAL
Oracle Java SE 8 < Update 26 Multiple Vulnerabilities CRITICAL
Oracle Java SE 5 < Update 76 / 6 < Update 86 / 7 < Update 73 / 8 < Update 26 Multiple Vulnerabilities High
Java 1.9.x Detection Info
Java 1.8.x Detection Info
Java 1.5.x Detection Info
Java 1.6.x Detection Info
Java 1.7.x Detection Info
MantisBT < 1.2.18 Multiple Vulnerabilities High
Google Chrome < 40.0.2214.91 Multiple Vulnerabilities High
MyBB < 1.6.14 Denial of Service Vulnerability High
MyBB < 1.6.13 Multiple Vulnerabilities High
MyBB < 1.6.12 Multiple Vulnerabilities High
SMB UserID Detection Info
SeaMonkey < 2.32 Multiple Vulnerabilities High
Mozilla Thunderbird < 31.4 Multiple Vulnerabilities High
Mozilla Firefox < 35.0 / Firefox ESR < 31.4 Multiple Vulnerabilities High
Apache Traffic Server 4.x < 4.2.0 Cross-Site Scripting Vulnerability Medium
Apache Traffic Server 5.x < 5.1.2 Denial of Service Vulnerability Medium
Apache Traffic Server < 4.2.1.1 / 5.0.1 Unspecified Security Vulnerability High
cURL / libcURL 7.x < 7.40.0 Remote Security Bypass Vulnerability Medium
MyBB 1.8.2 'usercp.php' HTML Injection Vulnerability High
MyBB 1.8.x < 1.8.2 Multiple Vulnerabilities High
OpenSSL < 1.0.1k / < 1.0.0p / < 0.9.8zd Multiple Vulnerabilities Medium
Apache Subversion < 1.8.11 / 1.7.19 Remote Denial of Service Vulnerabilities Medium
PHP 5.4.x < 5.4.37 Denial of Service Vulnerability High
Allegro RomPager 4.07 < 4.34 Multiple Vulnerabilities (Misfortune Cookie) CRITICAL
MyBB 1.6.x < 1.6.11 Multiple Vulnerabilities High
MyBB < 1.8.3 / 1.6.16 Multiple Vulnerabilities High
MediaWiki < 1.19.23 / 1.22.15 / 1.23.8 / 1.24.1 Multiple Vulnerabilities Medium
Trihedral VTScada 6.5 through 9.x <= 9.1.19, 10.x <= 10.2.21, and 11.x <= 11.1.08 Remote Denial of Service High
PHP < 5.6.4 / 5.5.20 / 5.4.36 Use-After-Free Vulnerability High

Pages

Sort Options