MySQL 5.5 < 5.5.32 Multiple Vulnerabilities

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote database server may be affected by multiple
vulnerabilities.

Description :

The version of MySQL 5.5 installed on the remote host is earlier than
5.5.32 and is, therefore, potentially affected by vulnerabilities in the
following components :

- Audit Log
- Data Manipulation Language
- Full Text Search
- GIS
- Server Optimizer
- Server Parser
- Server Replication

See also :

http://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-32.html
http://www.nessus.org/u?96e69d66

Solution :

Upgrade to MySQL version 5.5.32 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:C)
CVSS Temporal Score : 5.9
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true