This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.
The remote web application firewall may be affected by a security
According to its banner, the version of ModSecurity installed on the
remote host is earlier than 2.7.0. It is, therefore, potentially
affected by a security bypass vulnerability. An error exists related
to HTTP POST requests and 'Content-Disposition' headers containing
extra lines that could allow a remote attacker to bypass certain
filters and carry out attacks.
Note that Nessus did not actually test for this issue, but instead has
relied on the version in the server's banner.
See also :
Upgrade to ModSecurity version 2.7.0 or later.
Risk factor :
Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.6
Public Exploit Available : true