MySQL 5.6.x < 5.6.11 Multiple Vulnerabilities

This script is Copyright (C) 2013 Tenable Network Security, Inc.

Synopsis :

The remote database server may be affected by multiple

Description :

The version of MySQL installed on the remote host is 5.6.x older than
5.6.11. As such, it is reportedly affected by vulnerabilities in the
following components :

- Data Manipulation Language
- Information Schema
- InnoDB
- MemCached
- Prepared Statements
- Server Install
- Server Locking
- Server Options
- Server Optimizer
- Server Partition
- Server Privileges
- Stored Procedure

See also :

Solution :

Upgrade to MySQL version 5.6.11 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.0
Public Exploit Available : false

Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial