MySQL 5.6.x < 5.6.11 Multiple Vulnerabilities

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote database server may be affected by multiple
vulnerabilities.

Description :

The version of MySQL installed on the remote host is 5.6.x older than
5.6.11. As such, it is reportedly affected by vulnerabilities in the
following components :

- Data Manipulation Language
- Information Schema
- InnoDB
- MemCached
- Prepared Statements
- Server Install
- Server Locking
- Server Options
- Server Optimizer
- Server Partition
- Server Privileges
- Stored Procedure

See also :

http://dev.mysql.com/doc/relnotes/mysql/5.6/en/news-5-6-11.html
http://www.nessus.org/u?27b48f62
http://www.nessus.org/u?96e69d66

Solution :

Upgrade to MySQL version 5.6.11 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:C)
CVSS Temporal Score : 5.0
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false