This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.
The remote database server is affected by multiple vulnerabilities.
The version of PostgreSQL installed on the remote host is 8.3.x prior
to 8.3.18, and is, therefore, potentially affected by multiple
- Permissions on a function called by a trigger are not
properly checked. (CVE-2012-0866)
- Line breaks in object names can be exploited to execute
arbitrary SQL commands when reloading a pg_dump file.
See also :
Upgrade to PostgreSQL 8.3.18 or later.
Risk factor :
Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.0
Public Exploit Available : false