MariaDB 5.2 < 5.2.13 Buffer Overflow

This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.

Synopsis :

The remote database server has a buffer overflow vulnerability.

Description :

The version of MariaDB 5.2 installed on the remote host is earlier than
5.2.13 and is, therefore, affected by a buffer overflow vulnerability.
A remote, authenticated attacker could exploit this to execute arbitrary

See also :

Solution :

Upgrade to MariaDB 5.2.13 or later.

Risk factor :

Medium / CVSS Base Score : 6.5
CVSS Temporal Score : 5.4
Public Exploit Available : true

Family: Databases

Nessus Plugin ID: 63148 ()

Bugtraq ID: 56769

CVE ID: CVE-2012-5611