MySQL 5.5 < 5.5.27 Multiple Vulnerabilities

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.

Synopsis :

The remote database server is affected by multiple vulnerabilities.

Description :

The version of MySQL 5.5 installed on the remote host is earlier than
5.5.27 and is, therefore, affected by vulnerabilities in the following
components :

- Information Schema
- MySQL Client
- Protocol
- Server
- Server Optimizer
- Server Replication

See also :

Solution :

Upgrade to MySQL version 5.5.27 or later.

Risk factor :

High / CVSS Base Score : 9.0
CVSS Temporal Score : 7.8
Public Exploit Available : false

Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial