Slackware 10.1 / 10.2 / 11.0 / 12.0 / current : php (SSA:2007-314-01)

This script is Copyright (C) 2007-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New PHP5 packages are available for Slackware 10.1, 10.2, 11.0, 12.0,
and -current to fix security and other bugs. Note that PHP5 was not
officially supported in Slackware 10.1 or 10.2 (being in the /testing
directory), and was not the default version of PHP for Slackware 11.0
(being in the /extra directory), but updates are being provided
anyway.

See also :

http://www.nessus.org/u?ec8618b7

Solution :

Update the affected php package.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)

Family: Slackware Local Security Checks

Nessus Plugin ID: 28147 ()

Bugtraq ID:

CVE ID: CVE-2007-4887