Slackware 8.1 / 9.0 / 9.1 / current : cvs (SSA:2004-140-01)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.

Synopsis :

The remote Slackware host is missing a security update.

Description :

New cvs packages are available for Slackware 8.1, 9.0, 9.1, and
-current to fix a buffer overflow vulnerability which could allow an
attacker to run arbitrary programs on the CVS server. Sites running a
CVS server should upgrade to the new CVS package right away.

See also :

Solution :

Update the affected cvs package.

Risk factor :

High / CVSS Base Score : 7.5
Public Exploit Available : true

Family: Slackware Local Security Checks

Nessus Plugin ID: 18763 ()

Bugtraq ID:

CVE ID: CVE-2004-0396