Slackware 10.0 / current : GTK+ image loading flaws (SSA:2004-266-02)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New GTK+ (version 2) packages are available for Slackware 10.0 and
-current to fix issues in the image loader routines that can crash
applications.

See also :

http://www.nessus.org/u?d90dbadf

Solution :

Update the affected gtk+2 package.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 18744 ()

Bugtraq ID:

CVE ID: