MySQL 5.6.x < 5.6.15 Multiple Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote database server may be affected by multiple
vulnerabilities.

Description :

The version of MySQL installed on the remote host is 5.6.x older than
5.6.15. As such, it is reportedly affected by vulnerabilities in the
following components :

- Error Handling
- GIS
- InnoDB
- Privileges
- Optimizer
- Replication

See also :

https://dev.mysql.com/doc/relnotes/mysql/5.6/en/news-5-6-15.html
http://www.nessus.org/u?e038a357

Solution :

Upgrade to MySQL 5.6.15 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:C)
CVSS Temporal Score : 5.9
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false