MySQL 5.5 < 5.5.34 Multiple Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote database server may be affected by multiple
vulnerabilities.

Description :

The version of MySQL installed on the remote host is 5.5.x prior to
5.5.34. It is, therefore, potentially affected by vulnerabilities in
the following components :

- InnoDB
- Locking
- Partition
- Optimizer

See also :

http://www.nessus.org/u?e038a357
http://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-34.html

Solution :

Upgrade to MySQL 5.5.34 or later.

Risk factor :

Medium / CVSS Base Score : 4.0
(CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P)
CVSS Temporal Score : 3.5
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Databases

Nessus Plugin ID: 71973 ()

Bugtraq ID: 64877
64891
64904
64908

CVE ID: CVE-2013-5891
CVE-2014-0386
CVE-2014-0393
CVE-2014-0402