MySQL 5.6.x < 5.6.13 Multiple Vulnerabilities

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote database server may be affected by multiple
vulnerabilities.

Description :

The version of MySQL installed on the remote host is 5.6.x older than
5.6.13. As such, it is reportedly affected by vulnerabilities in the
following components :

- InnoDB
- Server Optimizer
- Server Replication

See also :

https://dev.mysql.com/doc/relnotes/mysql/5.6/en/news-5-6-13.html
http://www.nessus.org/u?532e14d2

Solution :

Upgrade to MySQL version 5.6.13 or later.

Risk factor :

Medium / CVSS Base Score : 4.9
(CVSS2#AV:N/AC:M/Au:S/C:P/I:P/A:N)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Databases

Nessus Plugin ID: 70463 ()

Bugtraq ID: 63105
63107
63109
63113
63116

CVE ID: CVE-2013-3839
CVE-2013-5767
CVE-2013-5786
CVE-2013-5793
CVE-2013-5807