icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Patch available for Symantec Backup Exec

‹ Previous Post
Helping to stop DDOS - Detecting DNS Recursion Configuration Issues
Blog Home
Next Post ›
Using Tenable Products to find unpatched/infected MS06-040 devices

Symantec Tenable Network Security discovered a security flaw in software commonly used to backup important corporate data. After notifying Symantec of the problem, their engineers conducted a review of all effected products and have released a set of hotfixes. Tenable has also released a Nessus plugin which detects the missing patch.

This particular vulnerability effects enterprise networks which use the "Backup Exec" software to ensure their data is stored in a safe and central location. This also makes it convenient for an insider to attack one spot and obtain the data they are after.

Filed Under: