Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Safari < 9.0.1 Multiple Vulnerabilities

Medium

Synopsis

The remote host has a web browser installed that is affected by multiple vulnerabilities.

Description

The version of Safari installed on the remote host is prior to 9.0.1, and is affected by multiple vulnerabilities in WebKit that are triggered as user-supplied input is not properly validated. With a specially crafted web page, a context-dependent attacker can potentially execute arbitrary code.

Solution

Upgrade to Safari version 9.0.1 or later.