Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Apache Tomcat 7.0.x < 7.0.53 Multiple Vulnerabilities

Medium

Synopsis

The remote web server is missing an Apache Tomcat patch update.

Description

The version of Apache Tomcat installed on the remote host is version 7.x prior to 7.0.53. It is, therefore, affected by the following vulnerabilities :

- An error exists related to chunk size and chunked requests that could allow denial of service attacks. (CVE-2014-0075) - An error exists related to XSLT handling and security managers that could allow security bypass related to external XML entities. (CVE-2014-0096) - An error exists related to content length header handling and using the application behind a reverse proxy that could allow security bypass. (CVE-2014-0099)

Solution

Update to Apache Tomcat version 7.0.53 or later.