Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Oracle Java SE 6 < Update 86 / 7 < Update 73 / 8 < Update 26 Multiple Vulnerabilities

Critical

Synopsis

The remote host is missing a critical Oracle Java SE patch update.

Description

The Oracle Java SE installed on the remote host is version 6 prior to Update 91, 7 prior to Update 75, or 8 prior to Update 26; therefore, it is affected by multiple vulnerabilities. While the details of these vulnerabilities are not currently known, the vendor has acknowledged that confidentiality, integrity, and availability can be impacted remotely. The components affected by these vulnerabilities are:

- Deployment (CVE-2015-0403, CVE-2015-0406) - Hotspot (CVE-2014-6601) - Libraries (CVE-2014-6587, CVE-2015-0400) - JAX-WS (CVE-2015-0412)

Solution

Update to Java 1.6.0_86 (for JRE 6) / 1.7.0_73 (for JRE 7) / 1.8.0_26 (for JRE 8) or later.