Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Apache Traffic Server 5.x < 5.1.2 DoS

Medium

Synopsis

The remote caching server is potentially vulnerable to a denial of service vulnerability.

Description

Apache Traffic Server versions 5.x prior to 5.1.2 are affected by a denial of service vulnerability. Specifically, this issue affects the 'proxy/http/HttpTransact.cc' source file. Exploiting this issue allows remote attackers to crash the affected process, causing denial of service conditions.

Solution

Upgrade to Apache Traffic Server 5.1.2 or later.