Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

phpMyAdmin 4.2.x < 4.2.13.1 XSS (PMASA-2014-18)

Medium

Synopsis

The remote web server contains a PHP application that is affected by a potential cross-site scripting (XSS) vulnerability.

Description

Versions of phpMyAdmin 4.2.x earlier than 4.2.13.1 are unpatched for a cross-site scripting vulnerability in the redirection mechanism that could be leveraged with a maliciously crafted URL being accessed.

Solution

Either upgrade to phpMyAdmin 4.2.13.1 or later, or apply the patches from the referenced links.