Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

SAP Netweaver Denial Of Service

High

Synopsis

The remote host is running the SAP Netweaver web application.

Description

The remote host is running version 7.01 or 7.20 of the SAP Netweaver application. This version of Netweaver is vulnerable to a flaw in the 'Standalone Enqueue Server'. A specially formed request can cause this server to crash.

Solution

Upgrade to a version other than 7.01 or 7.20.