Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Ecava IntegraXor < 4.1.4390 Buffer Overflow

High

Synopsis

A vulnerable version of Ecava IntegraXor has been detected.

Description

Ecava IntegraXor versions prior to 4.1.4390 are affected by a stack-based buffer overflow related to the handling of DLL files. Exploitation of this vulnerability could result in a system crash causing a denial of service.

Solution

Upgrade to IntegraXor version 4.1.4390 or later.