Ecava IntegraXor < 4.1.4390 Buffer Overflow

High Nessus Plugin ID 72108


The remote Windows host contains a SCADA application that is affected by a buffer overflow vulnerability.


The version of IntegraXor installed on the remote host is a version prior to 4.1 Build 4390. It is, therefore, reportedly affected by a buffer overflow vulnerability related to handling DLL files. An attacker could potentially exploit this vulnerability to cause a denial of service by system crash.


Upgrade to version 4.1.4390 or later.

See Also

Plugin Details

Severity: High

ID: 72108

File Name: scada_integraxor_4_1_4390.nbin

Version: $Revision: 1.20 $

Type: local

Family: SCADA

Published: 2014/01/21

Modified: 2018/01/29

Dependencies: 53548

Risk Information

Risk Factor: High


Base Score: 7.8

Temporal Score: 6.1

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:ecava:integraxor

Required KB Items: SCADA/Apps/Ecava/IntegraXor/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/01/16

Vulnerability Publication Date: 2014/01/15

Reference Information

CVE: CVE-2014-0753

BID: 64972

OSVDB: 102171

ICSA: 14-016-01