Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Opera < 21.0 Multiple Vulnerabilities

Medium

Synopsis

The remote host has a web browser installed that may contain multiple vulnerabilities.

Description

The remote host is running an Opera web browser older than version 21.0, and thus does not include up-to-date security features or the latest stable Chromium/Blink release (version 34), which contains fixes for various security vulnerabilities in older releases, some of which may be high-impact.

Solution

Upgrade to Opera 21.0 or later.