Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 33.0.1750.152 (Mac) Multiple Vulnerabilities

High

Synopsis

The remote host is running an outdated web browser that contains multiple vulnerabilities.

Description

The Google Chrome browser detected on the remote Mac/OS X system is older than version 33.0.1750.152 and is therefore vulnerable to the following issues:

- Memory corruption vulnerability in Google V8 via ArrayBuffer property accesses. (CVE-2014-1705)

- Use-after-free error related to document.location bindings, which may be leveraged to execute arbitrary code by a context-dependent attacker. (CVE-2014-1713)

- A sandbox bypass via a flaw related to the clipboard message filter. (CVE-2014-1714)

- A sandbox bypass via path traversal due to insufficient user input sanitation in the 'CreatePlatformFileUnsafe()' function within 'base/platform_file_win.cc' (CVE-2014-1715)

Solution

Updates are available. Users of Apple OS X should upgrade to 33.0.1750.152 or later.