Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Flash Player < 12.0.0.44 (inferred) RCE (APSB14-04)

High

Synopsis

The remote host is running a browser plugin that is vulnerable to remote code execution.

Description

Versions of Adobe Flash Player equal or prior to 12.0.0.43 are outdated and thus unpatched for a remote code execution vulnerability, though no further details have been released by the vendor (CVE-2014-0491).

Exploits against this vulnerability are known to be used in the wild.

Solution

Upgrade to Flash Player 12.0.0.44 or later. For Linux users, upgrade to version 11.2.202.336 or later.