Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Samba < 3.5.22 / 3.6.17 / 4.0.8 Denial of Service Vulnerability

Low

Synopsis

The remote Samba server is affected by a remote denial of service vulnerability in authenticated or guest connections.

Description

According to its banner, the version of Samba running on the remote host may contain a vulnerability wherein a malformed packet can cause the smbd server to go into an infinite loop, denying service to legitimate users.

Solution

Install the patch referenced in the project's advisory, or upgrade to 3.5.22 / 3.6.17 / 4.0.8 or later.