Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Virtualizor < 2.3.1 Unspecified SQL Injection

High

Synopsis

The remote web server contains an application that is affected by a SQL injection vulnerability

Description

The Virtualizor install hosted on the remote web server is earlier than 2.3.1 and therefore affected by an unspecified SQL injection vulnerability, which could allow an attacker to inject or manipulate SQL queries on the applications database. This could lead to the manipulation or disclosure of arbitrary data. An attacker could also use this attack in order to elevate their privileges.

Solution

Upgrade to version 2.3.1 or later.