Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Sybase EAServer 6.3.1 < 6.3.1.07 Build 63107 / 6.2 < 6.2.0.12 Build 62012 Multiple Vulnerabilities

Critical

Synopsis

The remote application server is affected by multiple vulnerabilities.

Description

The version of Sybase EAServer installed on the remote host is earlier than 6.3.1.07 Build 63107 or 6.2 earlier 6.2.0.12 Build 62012. As such, it is potentially affected by multiple vulnerabilities :

- An unspecified error can be exploited to access otherwise inaccessible, deployed applications.

- An unspecified error can be exploited to disclose contents of arbitrary directories and files.

- An unspecified error within the WSH service can be exploited to disclose certain credentials from unspecified configuration files and execute arbitrary OS commands.

Note that the second and third issues only affect version 6.3.1 of EAServer.

Solution

Upgrade to Sybase EAServer 6.2.0.12 Build 62012 / 6.3.1.07 Build 63107 or later.