Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Adobe AIR < 3.7.0.1860 Multiple Vulnerabilities (APSB13-14)

High

Synopsis

The remote host is running an outdated version of Adobe AIR.

Description

Versions of Adobe AIR prior to 3.7.0.1860 are outdated and thus unpatched for several memory corruption errors that could lead to remote code execution.

Solution

Upgrade to Adobe AIR 3.7.0.1860 or later.