Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

WordPress < 3.0.5 Multiple Vulnerabilities

Medium

Synopsis

The remote server is hosting an outdated installation of WordPress that is vulnerable to multiple attack vectors.

Description

Versions of WordPress earlier than 3.0.5 are potentially affected by multiple vulnerabilities :

- The application is prone to multiple cross-site scripting vulnerabilities. An attacker can exploit these issues through the 'title' field of the 'Quick/Bulk Edit' section and the 'tags meta box' section. An attacker would require Author or Contributor privileges to take advantage of this.

- The application is prone to an information-disclosure vulnerability. An attacker can exploit this issue through the media uploader, disclosing posts. This information may assist in further attacks. An attacker would require Author privileges to take advantage of this.

Solution

Upgrade to WordPress 3.0.5, or later.