Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

OpenSSH Legacy Certificate Signing Information Disclosure

Medium

Synopsis

The remote host is affected by an information disclosure vulnerability.

Description

OpenSSH 5.6 and 5.7 contain an information disclosure vulnerability which may cause the contents of the stack to be copied into an SSH certificate, which is visible to a remote attacer. This information may lead to further attacks.

Note: PVS has solely relied on the banner of the SSH client to perform this check. Any backported patches or workarounds such as recompiling or edited configurations are not observable through the banner.

Solution

Upgrade to OpenSSH version 5.8 or later.