Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 3.0.195.21 Multiple Vulnerabilities

Medium

Synopsis

The remote host contains a web browser that is vulnerable to multiple attack vectors.

Description

The version of Google Chrome installed on the remote host is earlier than 3.0.195.21. Such versions are potentially affected by multiple issues :

- Google Chrome's inbuilt RSS/ATOM reader renders untrusted JavaScript in an RSS/ATOM feed. (#21238)

- It may be possible to bypass the same origin policy via the getSVGDocument() function (#21338)

Solution

Upgrade to Google Chrome 3.0.195.21 or later.