Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Sun Java System Access Manager 7.1 < Patch 3 Multiple Vulnerabilities

Medium

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running a version of Sun Java System Access Manager 7.1 earlier than Patch 3. Such versions are potentially affected by multiple issues :

- A vulnerability related to the CDCServlet component may result in policy advice being presented to the wrong client. (1-66-25968-1)

- The software amy disclose clear text passwords in debug files when the debug flag is enabled. A local unprivileged user could gain unauthorized access to user identities.

- A vulnerability may exist when the server processes specially crafted XML documents which may allow an attacker to crash the service or possibly execute arbitrary code.

Solution

Upgrade to Sun Java System Access Manager 7.1 Patch 3 or later. This may required different patches depending your installation type.