Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Mozilla Firefox 3.5.x < 3.5.2 Privilege Escalation

Medium

Synopsis

The remote host is affected by a privilege escalation vulnerability.

Description

Versions of Mozilla Firefox 3.5.x prior to 3.5.2 are affected by a privilege-escalation vulnerability. The issues exists when the browser with an add-on implementing a Content Policy opens pages that have a 'Link:' HTTP header. An attacker can exploit this issue to execute arbitrary JavaScript code with chrome privileges.

Solution

Upgrade to Firefox 3.5.2 or later.