Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

iTunes < 8.0 Multiple Vulnerabilities

High

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running iTunes, an application for managing and listening to music media files.

This version of iTunes is vulnerable to a several local flaws. The first involves an integer overflow and would result in the local attacker executing arbitrary code with the privileges of the iTunes program. The second flaw involves misleading firewall messages that may lead to a false sense of security.

Solution

Upgrade to version 8.0 or higher.