Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Opera < 9.50 Multiple Vulnerabilities

Medium

Synopsis

The remote host contains a web browser that is affected by several issues.

Description

The version of Opera installed on the remote host reportedly is affected by several issues :

- Improper handling of special characters in page addresses can make addresses look like other ones, aiding in phishing attacks. - Specially-crafted HTML canvas elements could violate the same-origin image policy. - Framed sources contained on the same parent page can modify each other's location.

Solution

Upgrade to Opera version 9.5 or later.