Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

OpenBiblio < 0.6.0 Multiple Vulnerabilities

High

Synopsis

The remote host is missing a critical security patch or upgrade.

Description

According to its version number, the remote host is running a version of OpenBiblio that is vulnerable to a number of flaws.

OpenBiblio is an open-source, web-based library system. The vendor has released version 0.6.0 which addresses a number of flaws. An attacker exploiting these flaws would only require the ability to access the OpenBiblio web interface. Successful exploitation would allow the attacker to read confidential data and execute malicious code on the local server, database server and client browser.

Solution

Upgrade to version 0.6.0 or higher.