Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Opera < 9.25 Multiple Vulnerabilities

Medium

Synopsis

The remote host contains a web browser that is affected by several issues.

Description

The version of Opera installed on the remote host reportedly is affected by several issues :

- An issue where TLS certificates could be used to execute arbitrary code.

- The browser processes a 3xx HTTP CONNECT response before a successful SSL handshake, which could allow a man-in-the-middle attacker to execute arbitrary web script in the context of a HTTPS server.

Solution

Upgrade to version 9.25 or higher.