Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Apache Tomcat <= 6.0.13 / 5.5.24 Multiple Vulnerabilities



The remote host is vulnerable to multiple attack vectors.


The remote host is running the Apache Tomcat server. This version of Tomcat is vulnerable to two distinct classes of flaws. First, the application is vulnerable to a Cross-Site Scripting flaw in the 'aliases' parameter of the '/host-manager/html/add' script. Second, the application is vulnerable to a number of flaws that would reveal sensitive information. An attacker exploiting these flaws would be able to either execute code within client browsers or gain information that would be useful for further attacks against Tomcat.


Upgrade to version 5.5.25, 6.0.14 or higher.