Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

PostgreSQL Multiple Vulnerabilities

Medium

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running PostgreSQL, an open source relational database. This version is vulnerable to multiple flaws where an attacker with a valid user account can cause the service to stop or potentially disclose confidential information. Successful exploitation would result in the system being unavailable to legitimate users or the leakage of confidential data.

Solution

Upgrade to version 7.3.16, 7.4.16, 8.0.11, 8.1.7, 8.2.2 or higher.