Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Mac OS X < 10.4.8 Multiple Vulnerabilities

Low

Synopsis

The remote host is missing a Mac OS X update that fixes a security issue.

Description

The remote host is running a version of Mac OS X 10.4 that is older than version 10.4.8. Mac OS X 10.4.8 contains several security fixes for the following programs : - CFNetwork - Flash Player - ImageIO - Kernel - LoginWindow - Preferences - QuickDraw Manager - SASL - WebCore - Workgroup Manager

Solution

Upgrade to Mac OS X 10.4.8 or higher:\nhttp://www.apple.com/support/downloads/macosx1048updateintel.html\nhttp://www.apple.com/support/downloads/macosx1048updateppc.html\nhttp://www.apple.com/support/downloads/macosxserver1048update.html