Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

ZoneAlarm < 5.5.094.000 Undisclosed Vulnerability (deprecated)

Medium

Synopsis

The remote host is vulnerable to unspecified remote attack vectors.

Description

The remote host is running ZoneAlarm, a personal firewall for the Windows platform. The client is running a version of ZoneAlarm which is less than 5.5.094.000. This version of ZoneAlarm is reported vulnerable to an undisclosed vulnerability and the vendor has released version 5.5.094.000 to remediate risk.

Solution

Upgrade to version 5.5.094.000 or higher.